4

Closed

PowerShellHost is not compatible with PowerShell RC2

description

Current PowerShell host is only compatible with RC1 release of PowerShell. If a user has RC2 installed, PowerShellHost could not be loaded due to interface changes.
Closed May 6, 2007 at 12:26 AM by mattgollob

comments

JohnDAddamio wrote Nov 13, 2006 at 9:43 PM

A fix is planned to be included in the 1.2 release. The date of the 1.2 release has not been determined due to limited availability of developer time. If anyone would like to contribute fixes for any of the open work items, it would shorten the time between releases.

wrote Jan 7, 2007 at 3:35 AM

wrote Feb 14, 2007 at 9:46 PM

wrote Mar 9, 2007 at 11:46 PM

wrote May 2, 2007 at 6:59 PM

stimpy77 wrote May 2, 2007 at 7:00 PM

Same seems to be true of PowerShell RTM!! This is RTM, guys, RTM has been out for months now.

wrote May 6, 2007 at 12:25 AM

mattgollob wrote May 6, 2007 at 12:26 AM

Resolved with changeset 21977.

wrote May 6, 2007 at 12:26 AM

wrote May 6, 2007 at 12:57 AM

wrote Feb 13, 2013 at 10:14 PM

wrote May 16, 2013 at 2:27 AM